Virtual Server, Forward server LAN ke Jaringan Public

Kausnya  adalah berikut

Kita melakukan instalasi DNS server dan Webserver dengan IP Prifat di lan, namun web dan DNS harus bisa di akses di jaringan public, bagaimana caranya ?

Modem ADSL (ip Publik : 125.x.x.x)
||======>(ip: 192.168.0.254/24)
||
||======>(ip: 192.168.0.1/24)
Mikrotik
|| ||=====>(ip:192.168.1.1/24)
|| ||
|| Client Lokal (192.168.1.0/24)
||=========>(ip:192.168.1.1/24)
||
DNS+WEB Server (192.168.1.2/24)

Jawabanya adalah dengan melakukan printah berikut di mikrotik

/ip firewall nat add chain=dstnat dst-address=125.x.x.x protocol=tcp dst-port=53 action=dst-nat to-addresses=192.168.1.2 to-ports=53

/ip firewall nat add chain=dstnat dst-address=125.x.x.x protocol=tcp dst-port=80 action=dst-nat to-addresses=192.168.1.2 to-ports=80

About ngengeh

Nama gw ndry

Posted on July 31, 2008, in Belajar, MikroTik, Networking. Bookmark the permalink. 1 Comment.

  1. asslm??
    bpak sya ada mslah klu windows saya lupa lagi membuka passwordnya dan linux gimana cara tidak mengaktifkan password??

    pasti ada jalan tolong bantuin saya mengatasi dalam mengatasi
    maslah ini!!!!!!!

    termaskasih atas sosulsi pendapat bapak

    (T_T) pusing euy

    asalam~~~!!!!!!!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: