Membangun HOTSPOT dengan user tersentral di radius Server

Otentikasi pada hotspot di-manage oleh radius server yang terpisah? Bisa donk…. let’s see…

Router Hotspot :
1. Deklarasikan radius server di router hotspot:
/radius add service=hotspot address=[ip-router-radius] secret=test
2. Config hotspot untuk menggunakan radius :
/ip hotspot profile set hsprof1 use-radius=yes

Router Radius :
1. Deklarasikan router hotspot yang akan menggunakan radius di router radius :
/ tool user-manager router add ip-address=[ip-router-hotspot] shared-secret=test

Secret di router-hotspot dan router-radius harus sama.

source http://sony.web.id/

About ngengeh

Nama gw ndry

Posted on February 17, 2008, in MikroTik. Bookmark the permalink. Leave a comment.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: